Facebook Like Button

Welcome Visitor! Please Login or Register
Troubles with Space...
 
Share:
Notifications
Clear all

Troubles with Spacedesk sharing screen - flickers, black screen, etc.  


bigorton
Posts: 3
Registered
(@bigorton)
New Member
Joined: 4 months ago

Hi,

I installed spacedesk with the latest NVIDIA driver. Once I learnt it only worked on 446.14, I grabbed an installation file for that driver and installed it. Restarted computer.

In the video below, you can see the issue I am having. Once I connect to view the host PC screen on my laptop using the HTML5 viewer, it will connect but the host PC screen will flicker between connected and not connected. While this is happening, the laptop screen is a constant black. It will act like a device keeps being inserted and ejected. The screen will also play up, with the UI going "weird" each time it flickers. The mouse connected to the host PC can be moved around on screen but it is not useable. Once the host PC does seem to connect to the laptop and visa versa, you can see the settings page shows 2 screens and I can use my trackpad on my laptop to move the mouse on the host PC, but the laptop still shows a black screen.

removed link

edit: the link was a video shared on my Google Drive but it has been removed? maybe moderator can check and let it be on post, or must I upload to youtube?

Can anyone help decipher what the issue is and how I can get this all working? Thanks

4 Replies
spacedesk Lea
Posts: 2472
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @bigorton,

Link is not allowed to post due to security issues.
Can you try to remove the "https://" on your link?

By the way, is Nvidia ShadowPlay/screen recording/instant replay running on your primary machine?

For further analysis, could you please run dxdiag.exe on your primary machine, click "Save All Information", then attach the output file (dxdiag.txt) on your next reply.
PS: Attach option should be visible on your side after your second post.

Reply
bigorton
Registered
(@bigorton)
Joined: 4 months ago

New Member
Posts: 3
Posted by: @spacedesklea

Hi @bigorton,

Link is not allowed to post due to security issues.
Can you try to remove the "https://" on your link?

By the way, is Nvidia ShadowPlay/screen recording/instant replay running on your primary machine?

For further analysis, could you please run dxdiag.exe on your primary machine, click "Save All Information", then attach the output file (dxdiag.txt) on your next reply.
PS: Attach option should be visible on your side after your second post.

Here is another attempt at that link: drive.google.com/file/d/1wJYTFOI4uW8IBEhiGXnhpchVhtfxjyw_/view?usp=sharing

Shadowplay is running, yes. Instant Replay is turned on.

Reply
bigorton
Posts: 3
Registered
(@bigorton)
New Member
Joined: 4 months ago
Posted by: @spacedesklea

For further analysis, could you please run dxdiag.exe on your primary machine, click "Save All Information", then attach the output file (dxdiag.txt) on your next reply.

Here is informationn from dxdiag.exe attached. Please note that since posting this thread I did revert back to the latest driver update as I had given up hope for spacedesk at this current time, but have the file ready to revert back to the driver version which works. 

Reply
spacedesk Lea
Posts: 2472
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @bigorton,
thanks for the feedback.

Posted by: @bigorton

Shadowplay is running, yes. Instant Replay is turned on.

Please switch OFF your ShadowPlay/Instant Replay before connecting the spacedesk client and the screen flickering will be gone.

Currently we have this known Timeout detection and recovery (TDR) issue when ShadowPlay is running. 

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum