Facebook Like Button

Welcome Visitor! Please Login or Register
Titlebar text becom...
 
Share:
Notifications
Clear all

Titlebar text becomes huge upon disconnection and reconnection of iPad  


samwzlim
Posts: 9
Registered
(@samwzlim)
Active Member
Joined: 4 months ago

Hello, my current setup consists of a laptop plugged into an external monitor and an iPad through SpaceDesk. I am facing this issue whenever the iPad is disconnected and reconnects my laptop, the text sizes of title bars become super large. Why does it act like this? This problem only arises when I disconnect the iPad and reconnect it to the SpaceDesk server (my wifi connection is pretty inconsistent so it's inevitable). If I connect it the first time upon starting up laptop, there are no issues at all. 

Please have a look at the screenshots <a href=" removed link " target="true">here

Topic Tags
7 Replies
samwzlim
Posts: 9
Registered
(@samwzlim)
Active Member
Joined: 4 months ago

Link to images:
removed link

Reply
spacedesk Lea
Posts: 2461
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @samwzlim,
Could you please try to attach the screenshot on your next reply.

And for further analysis, could you please run dxdiag.exe on your primary machine, click "Save All Information", then attach the output file (dxdiag.txt) on your next reply.

PS: Attach option should be visible on your side after your second post.

Reply
samwzlim
Posts: 9
Registered
(@samwzlim)
Active Member
Joined: 4 months ago

Hey there, sorry for the late reply as I was busy for the past few days. Here are the attached files and screenshot:

removed link

Reply
samwzlim
Posts: 9
Registered
(@samwzlim)
Active Member
Joined: 4 months ago

First example

Reply
samwzlim
Posts: 9
Registered
(@samwzlim)
Active Member
Joined: 4 months ago

Second example

Reply
samwzlim
Posts: 9
Registered
(@samwzlim)
Active Member
Joined: 4 months ago

Third example

Reply
spacedesk Lea
Posts: 2461
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @samwzlim,

Thanks for sending the screenshots of this issue.
This is the first time we encounter such bug.
Did you make any specific changes on your display settings (e.g. orientation, display scaling settings, etc.)?
We tried it here but so far we cannot reproduce the same issue.
Could you please try our most recent spacedesk driver v0979 which is available on our website.
Then please try to update your Intel(R) UHD Graphics 620 graphics driver, you can download and install an updated Intel driver here: https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html.
Then let us know if you still have the same issue.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum