Facebook Like Button

Welcome Visitor! Please Login or Register
tablet no longer ab...
 
Share:
Notifications
Clear all

tablet no longer able to see or connect to laptop over hotspot.  


stardruid
Posts: 2
Registered
(@stardruid)
New Member
Joined: 4 weeks ago

Laptop
Asus rog Gl753VE
Windows home 10 64bit
Intel 7700HQ
NVidea 1050TI

Tablet - Samsung Tab A, Android 10

Phone - Moto Edge, Android 11

At this point not sure how to fix this. I've been using a Samsung Tablet as second monitor for my laptop with spacedesk for 2 days now and was working great. Both the laptop and tablet were connected through my phones (moto edge) hotspot but last night forgot to plug my phone in and it shutdown. Since then I've been unable to get the tablet to see or connect to the laptop since. Even directly put in the ip address doesn't work. I've tried restarting the phone, tablet and laptop to no effect. I then uninstalling and reinstalling the Viewer app on the tablet, repairing the drivers on the windows 10 machine, and even uninstalling the drivers then reinstalling them but that also didn't work. I've had both the laptop and tablet forget the hot spots info and reconnect them also to no effect. Even my phone, which my laptop is connecting to find as a hotspot and which the laptop can connect to the internet, share files etc, doesn't see my laptop anymore on the spacedesk app.

When I got home this morning I was able to get the tablet to connect to the laptop over the home wifi just fine, just not though my phones hotspot.

As as test I also installed the drivers on my windows 7 machine and put the PC, the tablet and the laptop on my phone's hotspot, disable my PC ethernet ports. The Tablet saw the windows 7 machine fine but not the laptop. 

Not sure what changed when my phone shutdown and cut the hotspot but seem my laptop refuses to connect in or out via the spacedesk drivers anymore when using my phones hotspot.

 

3 Replies
spacedesk Lea
Posts: 2583
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @stardruid,
Can you please check the network profile on your laptop, if it's Public, please try to switch to Private network.
Then check if you can discover now your laptop from spacedesk viewer apps.

Reply
stardruid
Posts: 2
Registered
(@stardruid)
New Member
Joined: 4 weeks ago

Sadly change it to Private didn't.

I ended up find the issue, even though the network setting are the perty much the same (beside ip address) for my home network and my hotspot, Comodo firewall is blocking it now. Even though the same setting worked before the hotspot shutdown because of power lose but seem comodo now blocks it. So I have to disable my firewall when ever I use the app on my hotspot. Frankly no idea how to fix it at this point.

Reply
spacedesk Lea
Posts: 2583
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @stardruid,

On your Comodo Firewall settings, just add the C:\Windows\system32\spacedeskService.exe in the exception list to allow incoming and outgoing connection.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum