Facebook Like Button

Welcome Visitor! Please Login or Register
Stopping auto-conne...
 
Notifications

Stopping auto-connect  


stevehenderson
Posts: 2
Registered
(@stevehenderson)
New Member
Joined: 3 weeks ago

Connecting from PC to Android tablet.  Worked fine up until yesterday - would just click icon on Android and see the IP for my PC; click that and all was fine.  Now, for some reason, if I click on the icon on Android it immediately flashes to "auto-connecting to null" and eventually times out.  How do I get it to stop so I can check the settings??

3 Replies
stevehenderson
Posts: 2
Registered
(@stevehenderson)
New Member
Joined: 3 weeks ago

By going to the apps and finding SpaceDesk, I was able to get to the Storage screen.  There, at the top, I clicked on Clear Storage and Clear Cache.  Once cleared,  it stopped the auto-connect.  I then could get into the settings and make sure auto-connect was unchecked - it was unchecked so I have no idea how this happened.  But, I think I am back to being able to work.  Hope this helps others.

Reply
spacedesk Lea
Posts: 445
Moderator
(@spacedesklea)
Famed Member
Joined: 10 months ago
Thank you very much for reporting this issue.
This will be fixed in the next version of our spacedesk Android viewer app.
We will let you know as soon as it's available on the playstore.
Reply
spacedesk Lea
Posts: 445
Moderator
(@spacedesklea)
Famed Member
Joined: 10 months ago

Hi @stevehenderson,
This bug should be fixed by now with the most recent spacedesk Android Viewer version 0.9.50, please update.
Looking forward to your feedback.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum