Facebook Like Button

Welcome Visitor! Please Login or Register
SpaceDesk works but...
 
Share:
Notifications
Clear all

[Solved] SpaceDesk works but colours off  


RedNekGamer
Posts: 2
Registered
(@rednekgamer)
New Member
Joined: 4 weeks ago

My PC is a Windows 10 20H2 revision with an AMD Radeon™ RX 580, 4GB with Adrenalin "non-whql" driver, the tweaked "gaming" driver

The Tablet is a Lenovo TB 606F running Android 10

The PC software, the server is Beta ver 0.9.93

The Tablet has the SpaceDesk Android APP v. 0.9.65 

here are a folder of two screenshots. The wide dark one is the PC + tablet showing correct colour as seen from PC

The other one with the green colour is a screenshot taken on the Android tablet 

 

removed link " target="true">Screenshots

It keeps telling me "Removed Link" when I try to add the link

 

I've tried different colour profiles to no avail

 

2 Replies
spacedesk Lea
Posts: 2461
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @rednekgamer,
Could you please try to disable the 10-bit Pixel Format in the AMD Radeon Software settings?
Just open the Radeon Software window, click the Settings icon on the top right side, then "Graphics" -> "Advanced" -> disable the "10-bit Pixel Format" then reboot your primary machine to apply the changes.
Please check this screenshot:

Reply
RedNekGamer
Posts: 2
Registered
(@rednekgamer)
New Member
Joined: 4 weeks ago

Thanks, Works perfectly. 

had no idea where to start. the red were green and the greens red

i've been to the Philippines, beautiful country

 

 

<a href=" removed link ">cockpit and tablet

<a href=" removed link " target="true">closup of tablet

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum