Facebook Like Button

Welcome Visitor! Please Login or Register
Space desk not list...
 
Share:
Notifications
Clear all

[Solved] Space desk not listed as display adaptor  


Matisse
Posts: 3
Registered
(@matisse)
New Member
Joined: 2 weeks ago

Hey

I'm running the 0.9.66 version on windows 10. Even after rebooting and multiple reinstalls, spacedesk is not listed as a display adaptor. 

Why is that?

Server status is ON (idle), when trying to connect on a secondary device (wifi), it gives error code 2-5 and info 0-5. Connection time is always 1 second and I have a stable ethernet connection. Specedesk driver doesn't give any errors.

 

Any thoughts?

4 Replies
spacedesk Lea
Posts: 1386
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @matisse,

With our recent spacedesk Driver version, spacedesk Graphics Adapter on device manager will only be visible after a successful viewer connection.
Did you notice any error notification on your primary machine upon viewer connection attempt?
For further analysis, could you please run dxdiag.exe on your primary machine, click "Save All Information", then attach the output file on your next reply.
PS: Attach option should be visible on your side after your second post.

Reply
Matisse
Posts: 3
Registered
(@matisse)
New Member
Joined: 2 weeks ago

No, I did not receive any errors on the primary machine.

Enclosed is the file.

Reply
spacedesk Lea
Posts: 1386
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @matisse,
Thanks for sending your dxdiag info.
it seems that you have splashtop installed on your system.
spacedesk and splashtop cannot coexist in one machine.
You have to uninstall/remove splashtop then reboot your primary machine before connecting spacedesk viewer.
For more info, please check Incompatible Display Hook Driver Detected chapter in our user manual https://spacedesk.net/user-manual/.

Reply
Matisse
Posts: 3
Registered
(@matisse)
New Member
Joined: 2 weeks ago

Worked!

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum