Facebook Like Button

Welcome Visitor! Please Login or Register
Screen rotation doe...
 

Screen rotation doesn't work  


gepponline
Posts: 4
Registered
(@gepponline)
New Member
Joined: 6 months ago

Hi,
 I use SPACEDESK to control remotely  windows 10 PC with a Tablet..

I set the Auto-rotation ON on my tablet and in the client app but when I connect I get the remote pc  in portrait mode, even if the server is landscape and even if I rotate my tablet nothing happen. The screen does not rotate not on the tablet neither on the PC.

This happened the first time after a disconnection from the network.

Is there something I can do to solve this problem?

thank you!

Geppo!

6 Replies
spacedesk Lea
Posts: 270
Moderator
(@spacedesklea)
Noble Member
Joined: 6 months ago
Did you enable auto-rotate on your tablet's settings and also in spacedesk viewer settings?
Is your tablet android or iOS?
Reply
gepponline
Registered
(@gepponline)
Joined: 6 months ago

New Member
Posts: 4

Yes, the autorotation is ON both in spacedesk viewer and in android settings.
My tablet is an Android 6.0

Reply
spacedesk Lea
Moderator
(@spacedesklea)
Joined: 6 months ago

Noble Member
Posts: 270
Are you using mirror mode or extension mode?
Could you please try the "Clear All Display Settings" option on spacedesk server window and try to reconnect, check if it helps.
Reply
gepponline
Posts: 4
Registered
(@gepponline)
New Member
Joined: 6 months ago

I use mirror mode

I've unistalled and reinstalled the latest version of spacedesk server and client but nothing changed.

So i changed the display orientation in windows and it start working correctly.

But after an automatic disconnection and reconnection it still show the display the wrong way, without rotating.

Reply
spacedesk Lea
Posts: 270
Moderator
(@spacedesklea)
Noble Member
Joined: 6 months ago
What is the current position of your tablet upon client connect?
If it's position is in portrait mode and auto-rotation is enable, screen on your server machine will automatically rotate according to the orientation of your client device.
Maybe disabling the auto-rotation in your client might help, and just rotate the screen on the server side via display settings window.
Reply
gepponline
Registered
(@gepponline)
Joined: 6 months ago

New Member
Posts: 4

Even if I start my client in portrait position visualisation still the same. Server in Landscape and client in portrait (even if in the opposite direction).
Trying closing connection and restarting it, sometimes I get a blank desktop, like the main desktop get extended.
However, at the moment I've made someconsiderations and I decided to disable all autorotation settings 'cause I don't really need them FOR THIS APPLICATION. I'll try it today with some connection and disconnection and see what happen.

 

Reply

spacedesk forum footer

Copyright © 2019 spacedesk Support Forum

 

Please Login or Register