Facebook Like Button

Welcome Visitor! Please Login or Register
Screen is shown rot...
 
Share:
Notifications
Clear all

Screen is shown rotated  


Inreb2204
Posts: 2
Registered
(@inreb2204)
New Member
Joined: 2 months ago

Hi, my primary pc is a surface pro 7 and my secondary pc is a lenovo convertible. Unfortunately the screen of my primary device is shown 90 degrees rotated on my secondary device. I have already reset all settings but cant solve this problem. Has somebody got an idea whats the problem? 

best regards

Topic Tags
3 Replies
spacedesk Lea
Posts: 2377
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @inreb2204,
So the display is auto-rotating upon viewer connect, right?
Which desktop mode is currently set upon spacedesk connect? is it mirror mode or extension mode?

1. Could you please try to click the the spacedesk tray icon on your primary machine's task bar area to open the spacedesk server window, click the menu "..." button then click the "Clear All Display Settings", then try again to connect the viewer app.

2. If #1, did not help, then you can manually set back the display orientation to landscape mode via display settings window on your primary machine.

Reply
Inreb2204
Posts: 2
Registered
(@inreb2204)
New Member
Joined: 2 months ago

Hi Lea, 

the screen on my second device is horizontal and the screen on my first device is landscape. I already cleared all settings and even installed the programs new. 

Reply
spacedesk Lea
Posts: 2377
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @inreb2204,

Ahh - are you using the spacedesk Windows (UWP) viewer from Microsoft Store?
If yes, then this viewer app supports display/view rotation in X,Y,Z angle.
You probably accidentally rotate it by holding the left/middle/right button over the viewer screen.
To reset the rotated view, just restart the viewer app.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum