Facebook Like Button

Welcome Visitor! Please Login or Register
large spacing in ic...
 
Share:
Notifications
Clear all

large spacing in icons on taskbar after install SD  


Vlxst
Posts: 1
Registered
(@vlxst)
New Member
Joined: 2 weeks ago

I have a problem (not with the SD itself), whenever I need to install the application, it interferes with the spacings of the taskbar icons (they get wider) is it normal?

Spoiler
screen
<a href=" removed link " target="true">print screen

3 Replies
spacedesk Lea
Posts: 1386
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @vlxst,

Thanks for the feedback.

This behavior happens when Windows 10 detects HID/touch screen driver.
Our current spacedesk installer is installing our new spacedesk HID driver for touch screen support.

So far we are still researching/checking if this is possible to fix in our software or maybe Windows will have a settings to turn off this behavior.

Reply
ozoku
Posts: 1
Registered
(@ozoku)
New Member
Joined: 7 days ago

Can you just make it so it is optional to install this touch screen driver as I don't plan on using it.

Reply
spacedesk Lea
Posts: 1386
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @ozoku,

If you don't intend to use spacedesk touch feature, then you can easily disable the spacedesk touch driver to fix the icon spacing.
Just open device manager (run devmgmt.msc), click "View" tab -> Device by Connection, find spacedesk virtual HID Device, then right-click disable the three HID-compliant touch screen member underneath it.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum