Facebook Like Button

Welcome Visitor! Please Login or Register
Keep monitor active...
 
Share:
Notifications
Clear all

Keep monitor active on Android  


MateoAero
Posts: 3
Registered
(@mateoaero)
New Member
Joined: 2 weeks ago

Hi all

 

I have just discovered this magnificent piece of SW and I must say I love it. However, I am using it to show some instruments of a simulated airplane (P3D on windows) in an Android tablet, but there is no way to fly comfortably, because it constantly switches off and then the instruments show on top of the main views every time this happens. Is there any way for android to keep the monitor alive so that windows does detect it without having to hover with the mouse on the Android area? I have seen that there is a similar option on the windows client.

Thanks in advance, and great work, I didn't think there would be a SW solution with no FPS impact to do this.

Topic Tags
4 Replies
spacedesk Lea
Posts: 1883
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @mateoaero,
Our current spacedesk Android Viewer app should remain active while connected to the primary machine.
Could you please check your device settings' power saving mode or maybe your screen lock settings, maybe that's where you need to do some configuration?

Reply
MateoAero
Posts: 3
Registered
(@mateoaero)
New Member
Joined: 2 weeks ago

Thanks for the quick response. Android is operating for I have another application running on it with no problems. Does the application keep the monitor active while running in the background? It always happened while the other application was shown.

Reply
spacedesk Lea
Posts: 1883
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @mateoaero,
Yes, it should keep running while in the background but you need to make sure that the App launch settings is not automatically set so the background activity is not restricted.
Please check the screenshot attached, please check if you can find similar settings on your device.

Reply
MateoAero
Posts: 3
Registered
(@mateoaero)
New Member
Joined: 2 weeks ago

Thank you very much! I have not tested long enough, but I would say it has lasted more than yesterday so far. Later on I will test if for more than a couple of hours, will let you know if something happens. If I don't say anything, it works. Btw, in my android (old tablet) the option was to disable "Battery Optimization" in the settings.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum