Facebook Like Button

Welcome Visitor! Please Login or Register
I tried deleting it...
 
Share:
Notifications
Clear all

I tried deleting it because I no longer need it and it got stuck  


peloamordedeus
Posts: 1
Registered
(@peloamordedeus)
New Member
Joined: 1 month ago

Hi! I tried deleting it with IO Uninstaller and it got stuck on some protected folders, and the error I got was "you require permission from SYSTEM to make changes to this folder". Then, I tried changing the security permissions, and I couldn't (I couldn't even change the inheritance options on these folders). And now, I don't know how to delete it and it's starting without my permission, and I can't even stop the process because tecnically the program no longer exists. I really want it out of my computer, can someone help me?

Topic Tags
1 Reply
spacedesk Lea
Posts: 2377
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @peloamordedeus,

For further analysis, could you please send us the following:
- run dxdiag.exe on your primary machine, click "Save all information" and send us the output file
- spacedeskSetup.log file located in C:\Users\Public
- setupapi.dev.log file located in C:\Windows\INF

Please save all requested files in one folder, then right-click -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.
Looking forward to your feedback.

PS: Attach option should be visible on your side on your third post.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum