Facebook Like Button

Welcome Visitor! Please Login or Register
how to force spaced...
 
Share:
Notifications
Clear all

how to force spacedesk client to stop showing a blinking [X] at top right corner during fullscreen view?  


Miki800
Posts: 4
Registered
(@miki800)
New Member
Joined: 9 months ago

There is a blinking [X] at the top right corner of a fullscreen client view

how do I stop it? is there a setting for that? it is not useful for me and just gets in the way, I'd prefer if it would be possible to not see that animation. how would I achieve that?

Topic Tags
1 Reply
spacedesk Lea
Posts: 1590
Moderator
(@spacedesklea)
Illustrious Member
Joined: 2 years ago

Hi @miki800,
The "X" button found on upper right corner of windows viewer when in full screen mode is currently intended for Windows (Surface) tablet that don't have keyboard attached and no way to exit from full screen mode.
We will improve this feature very soon.
In case you want to disable it, we can only suggest 2 things:
- only maximize the spacedesk viewer window instead of full screen mode, OR
- if you are not using the touch feature, maybe you can disable it in viewer's Functionality settings (temporarily), if you want to go to full screen mode.

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum