Facebook Like Button

Welcome Visitor! Please Login or Register
Flashing after 2 se...
 
Share:
Notifications
Clear all

[Solved] Flashing after 2 seconds  


bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Hi all,

 

To expand on the title, after 2 seconds of connection without issue, screens on both devices (Win10 64bit) start flickering/flashing black. The primary device becomes unresponsive until I disconnect. 

Any pointers?

Thanks!

12 Replies
spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago
Did you notice any error notification in the primary machine side upon connection attempt?
 
When it starts to flicker, did it disconnect eventually?
Does it give any error code in windows viewer app?
Make sure to disable the auto-reconnect in viewer settings, so it will not try to reconnect.
For further analysis, could you please run dxdiag.exe on your Primary Machine, click "Save all information", save the output file (Dxdiag.txt) and attach it on your next reply.
bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Hi Lea, thanks for your reply!

 

I do not experience any error or disconnect and auto-reconnect is disabled.

DxDiag.txt is too long for this message, is there a way to attach the .txt directly?

Thanks!

spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago

Hi @bbpresident,
You can attach it on your next reply. Attach option should be visible below the text editor after first or second post.

bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Yes perfect, thanks for your help.

spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago
Hi @bbpresident,
Thanks for sending your dxdiag info.
You Dxdiag shows an AirDisplay driver currently installed on your machine, can you try to run "devmgmt.msc", go to Display adapters -> Air Display (Microsoft Corporation - WDDM v1.1) and right-click Disable device.
Reboot your primary machine and try again with spacedesk.
If flickering problem still persist, could you please try to remove/uninstall your AirDisplay software completely on your primary machine and check if the flickering on spacedesk will be gone.
Looking forward to your feedback.
bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Hi Lea, 

Thanks for your response. 

I installed Air Display as an alternative to Spacedesk because of this issue: the issue predates Air Display on my devices.

Therefore, uninstalling/disabling Air Display did not work unfortunately.

Thanks again for your persisting help.

spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago
Thanks for the feedback.
First, please try to update your NVIDIA GeForce GTX 750 Ti graphics driver.
You can download the latest driver from their website  - https://www.nvidia.com/Download/index.aspx.

If updating the GPU did not help, please try the following:
- run "services.msc", find spacedeskService then restart it
- run "devmgmt.msc", go to Display adapters -> spacedesk Graphics Adapter, right-click disable-enable it.
Try again with spacedesk connection and if the screen flickers again, wait for 5-10 seconds and disconnect.

Then please send us the following for further analysis:
- all the *.etl log files in C:\Users\Public\spacedesk_logs folder.
- go to C:\ProgramData\Microsoft\WDF, then copy (2-more) most recent WudfHost_ext__xxxx.dmp
Please take note that ProgramData folder is hidden by default, in case you cannot find it you should enable first the "Show hidden files, folders and drives".
Just open a File Explorer -> View -> Options, on Folder Options window click View tab then click the "Show hidden files, folders and drives" to enable it then apply the changes.

Save all requested files in one folder, then right-click -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.

Looking forward to your feedback.

bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Hi Lea,

Restarting the service or display adapter did not work unfortunately.

The .etl files are attached in a zip, the WDF folder was empty.

Thanks again. 

 

spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago
Hi @bbpresident,
thanks for sending the log files. We will analyze it.
By the way, did you already update to latest Nvidia driver?
Can you also quickly try to click the spacedesk tray icon on your notification task bar, to open the spacedesk Server window, then click the "..." button to display a menu, then select "Clear All display Settings" then try again with spacedesk.
bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Hi Lea,

Yes, drivers are up to date, and sorry to say clearing display settings didn't work.

Thanks!

spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago

Hi @bbpresident,
Is this the first version of spacedesk you ever tried?
Or did you try spacedesk before (old version) and it worked but now it's not anymore?

bbpresident
Posts: 7
Registered
(@bbpresident)
Active Member
Joined: 6 months ago

Hi Lea,

Sorry for the late reply; frankly I'd sort of given up.

Turns out, I had Start10 installed (a program that customises the Windows start menu). Removing it fixed everything!

I'm enjoying your product, thanks for your support.

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum