Facebook Like Button

Welcome Visitor! Please Login or Register
Disable spacedesk o...
 
Share:
Notifications
Clear all

Disable spacedesk on startup?  


colmoriordan194
Posts: 2
Registered
(@colmoriordan194)
New Member
Joined: 6 months ago

Is there any way to disable spacedesk DRIVER on startup?

I'm using Windows 10 on a Lenovo laptop and it takes longer for it to boot up because of spacedesk.

I've checked task manager and task scheduler and there's nothing there.

Thanks.

3 Replies
spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago
Are you sure it's the spacedesk Driver that is causing the slow boot up of your primary machine?
Did you try to uninstall/remove spacedesk and verify if the slow windows boot up is gone?
 
Reply
colmoriordan194
Posts: 2
Registered
(@colmoriordan194)
New Member
Joined: 6 months ago

Yes I am certain it is spacedesk that is causing the slow boot because the boot time increased to 5 seconds from 3.2 seconds beforehand

 

Reply
spacedesk Lea
Posts: 1288
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago
If your want to disable spacedesk:
- run devmgmt.msc to open the device manager, find display adapters -> spacedesk Graphics Adapter, right-click then "Disable device".
- run services.msc, find spacedeskService, right-click -> Properties, change startup type to "Manual", then click "Stop".
 
Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum