Facebook Like Button

Welcome Visitor! Please Login or Register
Connected - Display...
 

Connected - Display OFF  


chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

Hi,

my viewer shows connected - Display OFF, more details in reply comment because of character limit.

Topic Tags
13 Replies
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago

Hi @chucktesta,
Please check if display is detached.
Just right-click somewhere on your desktop then select "Display settings".
On display settings window, click the detached second display, then scroll down for the multiple displays drop-down menu then try to attach by selecting either "Extend these displays" or "Duplicate these displays".

Reply
chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

Sorry, in trying to submit this i got auto-banned and had to email. i guess it tried to submit twice. i was hoping to immediately add the following as a reply:

It seems many other people have asked a similar question but i couldn't find resolution anywhere. i have downloaded the server on my desktop (Beta Version 0.9.19) and the viewer on both a windows tablet and android device are able to connect, showing up in the server window but say detached. when i go to display settings on the desktop they do not show up as monitors. I also tried HTML and have a consistent result.

Primary machine's operating systems: Windows 7
Secondary machine's operating systems: Windows 10
Primary machines's Graphics adapter NVIDIA Quadro M4000
Network connection type: Desktop wired, tablet wifi

dxdiag attached, along with screen shots of server window, display settings, and viewer window. I also just updated NVIDIA drivers and reset display settings from server application.

Reply
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago

Hi @chucktesta,
Thank you for sending the requested file.
Do you have 3 physical monitors (with 2560 x 1440 resolution) attached on your primary machine?
Can you try with only one monitor only then try to connect a spacedesk client.
Looking forward to your feedback.

Reply
chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

Hi,

yes i had turned the monitors off while trying to get it to work so they were connnected but off for that screenshot. i just tried physically unplugging them and have the same result of connected but detached while not showing up in the display settings.

Reply
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago

Hi @chucktesta,

Could you please try the "Clear All Display Settings" option in our spacedesk SERVER window, menu button.
Looking forward to your feedback.

Reply
chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

i tried that with only 1 monitor physically connected with no change.

Reply
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago
Could you please download the spacedesk_LateActivationDisable.zip here then right-click Extract files. https://www.dropbox.com/s/ki4p8uy4bgjefcc/spacedesk_LateActivationDisable.zip?dl=0
Inside you will find spacedesk_LateActivationDisable.cmd file, just right-click and run as administrator then reboot your primary machine.
After reboot, please check it fixes the problem.
Looking forward to your feedback.
Reply
chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

Downloaded and ran, problem still persists.

Reply
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago

Hi @chucktesta,
Thank you for the feedback.
Can you also do a quick check on your Nvidia Control Panel if it has SLI mode enabled.
According to Nvidia website, Nvidia Quadro M4000 supports SLI.
Currently spacedesk does not support Nvidia SLI technology.
If this is the case, can you possibly try to disable it (and maybe restart your pc), then try again our spacedesk.

Reply
chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

Hi,

That option did not show up under the nvidia control panel, and from reading it seems SLI is only used with 2 or more graphics cards. maybe i'm misunderstanding, but i only have 1 M4000 in the computer.

Reply
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago
Posted by: @chucktesta

Downloaded and ran, problem still persists.

By the way, did you reboot after running the cmd file?

Reply
chucktesta
Posts: 7
Registered
(@chucktesta)
Active Member
Joined: 1 week ago

Yes I did. For further information I tried downloading the server application on the tablet and tried to connect my phone to it using Android app and got the error 1-0 and error info 0-4 which when searching the forum seemed to be a firewall thing. Could that be causing the issue here too? The forum post I referenced was this one

https://forum.spacedesk.ph/community/discussion-board/error-code-1-0-error-info-0-4/

And I do not have a vpn client running on either machine.

Reply
spacedesk Lea
Posts: 210
Moderator
(@spacedesklea)
Noble Member
Joined: 5 months ago
Hi @chucktesta,

Thanks for the feedback.
The error code 1-0 indicates that your android viewer cannot find the Windows server on the network.
Do you have any antivirus with own firewall settings on your primary machine?

Did you also get error code 1-0 on your windows viewer (on Windows 10 secondary machine) before?
If you were able to discover the server on your windows viewer then it's a different thing.
We think the problem is on your Windows 7 primary machine possibly an error on our hook driver.

If it's not too much ask, can we ask you for our spacedesk Driver traces for further analysis?
Please follow the instructions below on how to get spacedesk error traces:

1. Download 2019_spacedesk_hook_debugging_2.zip on the link below:
   https://www.dropbox.com/s/9i5txkuhah1ct6n/2019_spacedesk_hook_debugging_2.zip?dl=0
2. Extract files from 2019_spacedesk_hook_debugging_2.zip, and in there you will find:
   - spacedesk_DebugON.cmd - to enable error trace of spacedesk
   - spacedesk_DebugOFF.cmd - to disable error trace of spacedesk
   Please right-click the spacedesk_DebugON.cmd and run as administrator on your primary machine then restart.
3. After restart, download a DebugView application which is available on the link below:
     http://live.sysinternals.com/Dbgview.exe
4. Run the Dbgview.exe as administrator on your primary machine.
5. On DebugView Capture tab, make sure to check:
    - Capture Win32
    - Capture Global Win32
    - Capture Kernel
    - Capture Events
6. While DebugView is open, try to connect the spacedesk client to reproduce the problem.
Then you should find spacedesk traces on DebugView (e.g "HK: xxx, HL: xxx, SE: xxx SN: xxx"),
please save the logs (you might need to uncheck the "Capture Events" to stop the traces) and send it to us for further analysis.
7. After getting the logs, please disable again the spacedesk trace by running the spacedesk_DebugOFF.cmd, then restart.

Looking forward to your feedback.
Reply

spacedesk forum footer

Copyright © 2019 spacedesk Support Forum

 

Please Login or Register