Facebook Like Button

Welcome Visitor! Please Login or Register
Connected - Display...
 

Connected - Display OFF after using Remote Desktop to the host machine  


cuckaoo_master
Posts: 4
Registered
(@cuckaoo_master)
New Member
Joined: 2 weeks ago

First of all, I am LOVING spacedesk!

I am just having an issue where on my host machine, if I remote desktop to it from my laptop, then log back into the host machine, I can no longer get spacedesk to work from any clients. It just comes up "Connected - Display OFF"

 

Host machine is Windows 10, with NVIDIA graphics (I have updated to the latest version).
Client machine is Windows 10

 

The only way I can get it to start working again is to reboot the host machine. Ideally, it would just keep working after the remote desktop disconnects. Or failing that, is there a way to restart spacedesk? I tried restarting the service, but it didn't do anything.

 

 

Thanks!

5 Replies
spacedesk Lea
Posts: 306
Moderator
(@spacedesklea)
Famed Member
Joined: 7 months ago
Could you please check in the display settings window, if the display is detached. If it's detached just attach it by clicking Extend/Duplicate.
If it's not detached, please try to switch the server OFF then ON. Just open the spacedesk server window, click the menu button to switch the server OFF/ON.
If switching server ON/OFF did not help, please run services.msc, find spacedeskService then restart it.
And also run devmgmt.msc, go to Display adapters -> spacedesk Graphics Adapter, right-click disable then enable it.
Looking forward to your feedback.
Reply
cuckaoo_master
Posts: 4
Registered
(@cuckaoo_master)
New Member
Joined: 2 weeks ago

Thank you!

I had to restart the service because the main spacedesk server app would not open. After I restarted the service, I opened the server app, then turned the server off and on again. Then it worked!

 

Thank you 🙂

Reply
Rindu_India
Posts: 1
Registered
(@rindu_india)
New Member
Joined: 2 weeks ago

Hi 

I installed a space desk in my server machine(windows 10 system) and in the host machine(My smartphone). It is showing as DISPLAY OFF on my smartphone. After 4-5 seconds showing as disconnected due to error:

Error code :1-2-0

Error Info : 0-3-4

Connected time: 00:00:05

I have tried connecting with a different network connection and USB tethering. 

And I also restarted space desk service and checked but showing the same error code. 

 

Thanks in advance

 

 

 

Reply
spacedesk Lea
Posts: 306
Moderator
(@spacedesklea)
Famed Member
Joined: 7 months ago
For further analysis, could you please send us the following:
- run dxdiag.exe on your primary machine, click "Save All Information" then save the output file (dxdiag.txt)
- All *.etl files in C:\Users\Public\spacedesk_logs folder. Just right-click the folder then click  Send to -> Compressed (zipped) folder.
Just attach the files on your next reply. There should be and "attach file" option below the editor.
Looking forward to your feedback.
Reply
spacedesk Lea
Posts: 306
Moderator
(@spacedesklea)
Famed Member
Joined: 7 months ago
Posted by: @rindu_india

Hi 

I installed a space desk in my server machine(windows 10 system) and in the host machine(My smartphone). It is showing as DISPLAY OFF on my smartphone. After 4-5 seconds showing as disconnected due to error:

Error code :1-2-0

Error Info : 0-3-4

Connected time: 00:00:05

I have tried connecting with a different network connection and USB tethering. 

And I also restarted space desk service and checked but showing the same error code. 

 

Thanks in advance

Could you please try our most recent spacedesk Driver version 0.9.23 which is now available in our website.
Then let us know if you still have the same problem.
Looking forward to your feedback.
Reply

spacedesk forum footer

Copyright © 2019 spacedesk Support Forum

 

Please Login or Register