Facebook Like Button

Welcome Visitor! Please Login or Register
Connected - Display...
 
Share:
Notifications
Clear all

[Solved] Connected - Display OFF  


d3kuga
Posts: 4
Registered
(@d3kuga)
New Member
Joined: 1 month ago

Whenever I have tried to connect to my Ipad, it always shows this message (connected - display off). I have tried running the spacedesk_LateActivationDisable.zip (cmd file), that too with administrator permissions. I rebooted my PC several times but it still hasn't worked out yet. Please provide me assistance so I can get rid of this problem.

Primary PC - Windows 10 64-bit version, AMD Ryzen 5

Secondary Machine - Ipad (IOS)

Connection - WIFI

 

Thank You

5 Replies
spacedesk Lea
Posts: 1070
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago

Hi @d3kuga,

When it shows display off status on viewer app, did you check on your primary machine's display settings window if there's a detached second display there?

Can you also check the spacedesk SERVER window (just click the spacedesk tray icon), if the status shows ON (connected) or ON(idle) during display off?

For assistance, please also check our user manual. https://spacedesk.net/user-manual

PS: Our spacedesk_LateActivationDisable.zip is only for Windows 7/8.1 primary machine.

Reply
fsdfsdfsdfs
Posts: 3
Registered
(@fsdfsdfsdfs)
New Member
Joined: 1 month ago

Well, I have written On (idle)

Reply
d3kuga
Posts: 4
Registered
(@d3kuga)
New Member
Joined: 1 month ago

When I connect it says attached (extended) and the spacedesk server window says ON (connected). Like I can drag stuff from my laptop screen to my pads screen but it still doesn't display it. It only shows Connected - Display OFF.

 

Reply
spacedesk Lea
Posts: 1070
Moderator
(@spacedesklea)
Illustrious Member
Joined: 1 year ago

Hi @d3kuga,
How about the display settings, can you see the second display there?

For further analysis, could you please run dxdiag.exe on your primary machine, click "Save All Information", save the output file (dxdiag.txt) then attach it on your next reply.

Reply
d3kuga
Posts: 4
Registered
(@d3kuga)
New Member
Joined: 1 month ago

The problem got fixed. It was an issue with my graphics card software so I reinstalled the whole gpu software and it worked after that. Your application works great and thank you for your help in solving my problems. :))

 

Reply

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum