Facebook Like Button

Welcome Visitor! Please Login or Register
Connected display o...
 

Connected display off?  

Page 3 / 3

Xeonbg
Posts: 1
Registered
(@xeonbg)
New Member
Joined: 2 months ago

I dont know what tp do here I reinstalled and it and restarted what do I do?

Topic Tags
29 Replies
spacedesk Lea
Posts: 91
Moderator
(@spacedesklea)
Honorable Member
Joined: 2 months ago

Hi @martin
can you quickly try our most recent spacedesk driver version 0.9.18?
It might probably not help but at least it's updated then if it's not too much to ask, we would like to ask for our spacedesk Driver traces for further analysis.
Please follow the instructions below on how to get spacedesk error traces:
1. Download 2019_spacedesk_hook_debugging.zip here.
 
2. Extract files from 2019_spacedesk_hook_debugging.zip, and in there you will find:
   - spacedesk_DebugON.cmd - to enable error trace of spacedesk
   - spacedesk_DebugOFF.cmd - to disable error trace of spacedesk
Please right-click the spacedesk_DebugON.cmd and run as administrator on your primary machine then restart.
 
3. After restart, download a DebugView application which is available here.

4. Run the Dbgview.exe as administrator on your primary machine.
 
5. On DebugView Capture tab, make sure to check:
    - Capture Win32
    - Capture Global Win32
    - Capture Kernel
    - Capture Events
 
6. While DebugView is open, try to connect the spacedesk client to reproduce the error 1-2-0 problem.
Then you should find spacedesk traces on DebugView (e.g "HK: xxx, HL: xxx, SI: xxx, SE: xxx SN: xxx"), please save the logs (you might need to uncheck the "Capture Events" to stop the traces) and send it to us for further analysis.
 
7. After getting the logs, please disable again the spacedesk trace by running the spacedesk_DebugOFF.cmd, then restart.
 
Looking forward to your feedback.

Reply
martin
Registered
(@martin)
Joined: 3 weeks ago

Active Member
Posts: 8

Hi Lea,

see attachment.  If you would like to do another test let me know. 

Thank you,
Best regards,
Martin

Reply
martin
Registered
(@martin)
Joined: 3 weeks ago

Active Member
Posts: 8

Sorry.
The "log" extensions is not allowed. Now it could be ok.

Best regards,
Martin

Reply
spacedesk Lea
Posts: 91
Moderator
(@spacedesklea)
Honorable Member
Joined: 2 months ago
Thank you for sending the log file.
Could you please download the spacedesk_LateActivationDisable.zip here then right-click Extract files.
Inside you will find spacedesk_LateActivationDisable.cmd file, just right-click and run as administrator then reboot your primary machine.
After reboot, please check it fixes the problem.
Looking forward to your feedback.
Reply
martin
Registered
(@martin)
Joined: 3 weeks ago

Active Member
Posts: 8

Hi Lea

Thank you for your message.
After using "LateActivationDisable" the problem still holds on.

Best regards,
Martin

Reply
spacedesk Lea
Posts: 91
Moderator
(@spacedesklea)
Honorable Member
Joined: 2 months ago
 
Thank you for the feedback.
We will continue analyzing the problem, in the meantime can you quickly try the "Clear Display Settings" option in our spacedesk server window after clicking it, please reboot your machine then try to connect again. Please refer to the attached screenshot.
 
Looking forward to your feedback.
Reply
martin
Registered
(@martin)
Joined: 3 weeks ago

Active Member
Posts: 8

Hi Lea

I tied it without help. 
After the connect to the server the server screen one time flashed. It looks like the server try to change display settings. It does from the beginning. Every time when I clear display settings. If the setting is not cleared the screen is not flash. 

I disabled Kaspersky - without changes. 

In the device manager I see "spacedesk Display Auxiliary" but in the NVIDIA control panel not. Is it ok?
See the attachment.

In the future (about two weeks), I can try to restore the primary machine from binary copy to state when the system was clearly installed. If you think that it could help you to diagnostic this problem.

Best regards,
Martin

Reply
spacedesk Lea
Posts: 91
Moderator
(@spacedesklea)
Honorable Member
Joined: 2 months ago
Yes, it's ok if spacedesk Display Auxiliary is not on your Nvidia Control Panel.
There are few things we would like you to check for us.
1. Is there a Nvidia Mosaic  on your Nvidia control panel? Is it enabled?
If it's there, can you try to disable, reboot your primary machine then try again with spacedesk.
2. Does your laptop has Nvidia Optimus technology?
Nvidia Optimus allows you to automatically switch between the integrated GPU and Nvidia GPU. You can check it on your BIOS setup.
Reply
Page 3 / 3

spacedesk forum footer

Copyright © 2019 spacedesk Support Forum

 

  
Loading...

Please Login or Register