Facebook Like Button

FYI: This old forum site will not be updated anymore. To post a new topic, please click here to register to our new spacedesk Forum site.
Can't connect (agai...
Clear all

[Solved] Can't connect (again)  

Posts: 2
New Member
Joined: 2 years ago

This software is quite amusing, I can always get it working after 30~60min of troubleshooting and it runs great. Then when I next need to use it a few days alter, it bugs, crashes and I have to do it all again.


Usually I can get it working, but for some reason this time absolutely nothing I ever tried works.


Primary: Windows 10, NVIDIA GeForce GTX 960, wired connection to internet, DRIVER Beta Version: 0.9.18


Client: Android 8.0.0. Moto E5, connecting through wireless, Android app v0.9.41


Tried clearing display setting, tried screen duplication, screen extension, DRIVER version shows "spacedesk ON", changed android app setting to use custom resolution (1440x720 and 1280x720) and then to native android resolution, a combination of all these changes, verified and confirmed that spacedesk is allowed thorugh Windows firewall and AV software (Kaspersky in this case), tried restarting PC and cellphone, updating graphics card, and literally everything in the user manual here ( removed link ). It just doesn't work anymore.


Error Code: 1-2-3-0

Error Info: 0-3-5-4

Connected time: 00:00:10 (every time)

2 Replies
spacedesk Nicole
Posts: 101
Prominent Member
Joined: 3 years ago

Hi @raxyz,

Is the server showing an error message bubble?
Do some Nvidia feature/programs (e.g. ShadowPlay, etc.) running when you attempt to connect spacedesk?

For further analysis, please run dxdiag.exe on your primary machine,
click "Save all information" and attach the output file (dxdiag.txt) on your next reply (there should be an "Attach file" option below the editor).

Looking forward to your feedback.

Joined: 2 years ago

New Member
Posts: 2

No error in server side, but apparently turning off Shadowplay worked, which is a bit weird because I've used with the Shadowplay running in the past. Nevertheless, thank you!


I have the dxdiag saved in case you'd still need it to analyze what's causing the conflict, however (and I know this is going to sound stupid), I couldn't find the "attach file" button. The last option in the editor are "Paste as text", "Source code", and "Emoji". There's nothing below it other than the text or the "Cancel" "Reply" buttons.

spacedesk forum footer

Copyright © 2020 spacedesk Support Forum